20TB+名家课程 提交需求

    通达信高手追涨选股指标公式

    分类:通达信公式 关注:943 来源:股票视频教程网(Www.Gpspjc.Net) Tmie:2018/12/11 15:52:14

    VAR1:=MA(CLOSE,5);

    VAR2:=MA(CLOSE,10);

    VAR3:=MA(CLOSE,30);

    VAR4:=MA(CLOSE,60);

    VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

    VARC:=INTPART(VARB*100)/100;

    VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

    VARE:=EMA(VARD,9);

    VAR13:=REF(VARE,1);

    VAR14:=VARE;

    VAR15:=VAR14-VAR13;

    VAR16:=REF(VARD,1);

    VAR17:=VARD;

    VAR18:=VAR17-VAR16;

    追涨:IF(O<=VAR1 AND O<=VAR2 AND O<=VAR3 AND C>=VAR1 AND C>=VARC AND VAR15>0 AND VAR18>0,0.8,0);



     

    股票视频教程网
    股票视频教程网
    股票视频教程网